Attention: We have a new customer Help section. Find answers to your frequently asked questions or chat live with a customer service representative.

What are the minimum system requirements to take the Pre-FPGEE?

To take the Pre-NAPLEX and Pre-FPGEE, you will need to use a computer with one of the following operating systems:

  • Microsoft Windows 7 or 8/8.1
  • Mac OS 10.7 (Snow Leopard) through 10.10 (Yosemite)
  • Your web browser must meet the following system requirements:
    • Internet Explorer 11, with text size set to medium or smaller
    • Mozilla Firefox 54.0 and higher
    • Google Chrome 59.0 and higher

Microsoft Edge and Safari are not compatible with the pre-exams. In addition, Wi-Fi routers may fail, so it is recommended to use a reliable wired, high-speed internet connection.